INSTALLEER VOOR 17 OKTOBER DE JUISTE PL

Op 17 oktober aanstaande verloopt het certificaat dat de digitale handtekening van de Trimergo software verzorgt. We hebben daarom in onze software dit certificaat aangepast zodat ook na deze datum veilig met Java en Trimergo gewerkt kan worden. Het is  daarom essentieel dat u voor 17 oktober de juiste PL installeert.

Hieronder geven we per versie aan welk Patch Level u minimaal moet installeren.

T2G versies:

  • T2G SP2 PL36
  • T2G SP3 PL29

T2H versies:

  • T2H SP1 PL23
  • T2H SP2 PL21
  • T2H SP3 PL26
  • T2H SP4 PL18
  • T2H SP5 PL08